At a preview event we had the chance to go hands on with the emotional, harrowing, and stunning The Last Of Us Part II – an experience that left us remembering every face and life we put an end to.
The Last of Us Part II Preview – Harrowing and Unforgettable
The side-scrolling 2.5D sequel improves on the Banjo Kazooie spiritual successor with some help from Donkey Kong Country.
Yooka-Laylee and the Impossible Lair Review
Bustin' makes us feel good in this remaster of the unofficial Ghostbusters 3.
Ghostbusters: The Video Game Remastered Review
Elements of the Souls-like wrapped up in a tale about human augmentation with chunky pieces of metal you’d refer to as limbs.
The Surge 2 Review - Sci-Fi Souls Returns
More rubberbanding.
SAMMY_T-1OOO
South Australia
20 posts
Finally get time to seed my server in a week and when it hits full on Dragon Pass it starts rubber banding like crazy, people ask to change it to next level (Paracel Storm) and its no different.... I quit the game on Paracel to write this.

At the end of paracel 71 people had quit the game with 28 still either side, and 17 were left on the load of the next map...

Not worth hosting a server if it performs like this....
09:51pm 12/12/13 Permalink
system
Internet
--
09:51pm 12/12/13 Permalink
SnotGoblin
New Zealand
19 posts
Yup all our AusGamers servers have been rubber banding over the last 3 days, we share your pain :(

The map doesn't make much difference for us, its as soon as you get the 100% CPU spike on a server, you get lag/rubber banding.
05:34am 13/12/13 Permalink
MAG
Other International
31 posts
I'm not sure if this is related but I was noticing very poor performance on our server last night. I did the in game (bf4) connection test and it reported a very bad connection with lots of packet loss. When I ran both a speed test and a ping test both reported my connection to be perfect. I got one other clan member to test his ingame and he also reported packet loss but his connection was fine.
01:39pm 14/12/13 Permalink
ACiiDMaN
1 posts
Yes... lag lag lag... These guys promised the world with these severs... Bragging how many they run during beta trials.
All you get in server chat is complaints about lag!!!
What I would like to know is WHAT THE HELL ARE THEY DOING ABOUT IT!!!
They have no problem taking our money for quality servers but are not supplying the goods.
I have made complaints to their support but just get blown off with very little information.
All I know is if these guys don't start doing there job soon and start supplying me with the quality servers I am paying for I will be canceling my subscription and going to a provider who can. I will also be requesting a full refund!!!
05:09pm 18/12/13 Permalink
Eorl
Brisbane, Queensland
11053 posts
We understand the frustration you guys are having when players on your server complain of lag, its a terrible thing and I myself hate it as well. Currently we are looking at expanding our tools to better understand the data we have, but right this minute we can't seem to find anything that should be severely affecting servers like the complaints we are receiving.

The hosts we have where Battlefield 4 servers are located are perfectly capable of handling the workload, which is why we are having trouble trying to pinpoint exactly where this issue is occurring. DICE are working with us to clear up these issues and we hope to have something more solid in the next week or so on why exactly this is occurring, but we do appreciate you guys going through all this trouble and sticking with us still. I hate not being able to give concrete information but until we can figure out the main cause we don't want to speculate on anything.
07:38pm 19/12/13 Permalink
ACiiDMaN
2 posts
I think you just blew us off again, you guys haven't got a clue whats going on... Mean while you keep taking our f*****g money!!!
And what about all the questions I asked you in my support ticket about hardware on your box and the amount of servers/slots you are running... not one question answered.
How could you even begin to understand the frustration we are going through, are you paying for a server no! you are just sitting back collecting our money.

When gamearena was running this show we got descent support and a credit when things went wrong.

On a another matter I was renting a bf3 server from gamearena and on the day bf4 came out my paid up server was canned before my subscription had finished what was the deal with that? I paid for a month and got cut short Why?
10:35pm 19/12/13 Permalink
Dremark
Sydney, New South Wales
31 posts
Hey,

Just a update.

Since the 16th/17th we have been getting large amounts of lag/rubberbanding with our server also.

Dragon Pass and Paracel Storm seem to be the maps that are most affected (removed from map rotation now) but all maps seem to be suffering now.

A restart of the server will lessen the lag/rubberbanding for a short amount of time but will always return within a hour or so of being full.

I understand that the CPU usage within the stats graphs represents 1 core,but as said by other members,when hitting 100% does seem to be when the issues are occurring.

I have been monitoring the server closely for the past week and seems to be more then just coincidental.

Also,im not sure on how accurate these graphs really are.

Just thought i would post to maybe help pin point the problem seeing our server was fine before the 16th/17th.

203.46.105.21:21500

Cheers.
09:27am 21/12/13 Permalink
PeteOdeath
Townsville, Queensland
16 posts
09:50pm 27/12/13 Permalink
Dremark
Sydney, New South Wales
32 posts
Hey,

Our server is still suffering severe Lag/rubberbanding since the 16th.

We have had to change the player count from 64 to 54 to lower the cpu usage and remove some of the crippling lag issues.

Unfortunately,our server has now a reputation for being bad to play on and player numbers are dropping.


We understand the frustration you guys are having when players on your server complain of lag, its a terrible thing and I myself hate it as well. Currently we are looking at expanding our tools to better understand the data we have, but right this minute we can't seem to find anything that should be severely affecting servers like the complaints we are receiving.

The hosts we have where Battlefield 4 servers are located are perfectly capable of handling the workload, which is why we are having trouble trying to pinpoint exactly where this issue is occurring. DICE are working with us to clear up these issues and we hope to have something more solid in the next week or so on why exactly this is occurring, but we do appreciate you guys going through all this trouble and sticking with us still. I hate not being able to give concrete information but until we can figure out the main cause we don't want to speculate on anything.



As mentioned in my previous post,i have been monitoring the server each day and before the 16th,when the problems started,the CPU usage would not hit 100% and no lag would be present.

Since the 16th,the CPU usage now hits and stays at 100% and server is crippled by lag/rubberbanding.

Please understand that i am no "tech geek",i am simply going off the statistics provided in GameCreate and the CPU usage obviously seems to be related the problems.

Do we have any update from DICE on where the problem is with your servers?

Cheers.
08:04am 28/12/13 Permalink
SnotGoblin
New Zealand
26 posts
Every single time we get Lag and rubberbanding on our servers, it is when the slots are full (regardless of server size) and the CPU spikes to 100%

This is not rocket science here, yes I understand it is only showing one core...... But I also understand that when this one core shows 100%, the lag and rubber banding is present, every single time....

I even did my own experimenting, by lowering the slots on my server from 64p to 50p..... No lag or rubber banding, not once.....

ITS A HARDWARE RESOURCE ISSUE.... quite simply......

I lowered the slots on our 68slot to 52 slots, and never had a problem, you then shifted us off the host after nearly a week or awesome gaming,
and put us on a host for 50 slot servers, and the problems came right back.......

HARDWARE RESOURCES - Not rocket science......

Lag spike or rubber banding on server = 100% on CPU chart on your game server tools. EVERY TIME......
Yes it should have more headroom and other cores etc etc, BUT IT DOESN'T....

100% CPU = Lag

Simple equation that pretty much everyone renting a server has worked out, but you guys fob off......

Not to mentioned I have my 68p Server now Blaze disconnecting routinely, where it never used too.
Nothing changed at our end.
Start it every day, Blaze disconnect within the hour, restart it, blaze disconnect.....restart it, blaze disconnect....
08:26am 28/12/13 Permalink
system
Internet
--
08:26am 28/12/13 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.