Closing out the Sony pre-E3 press briefing with Insomniac’s take on Spider-Man was both bold and brave, but did it do enough to satisfy the hardcore?
Spider-Man is Sony’s Trump Card, but is it Enough?
Your one stop shop for Nintendo, Sony, Microsoft, Bethesda, EA, Ubisoft, and Indie Game goodness!
AusGamers@E3 - All of our Showcases
E3 has come and gone, with many new exiting games to look forward to. Here, we cover the stuff we didn't see.
The E3 2017 No-Showcase aka 9 Things We Didn’t See
We return to the island of Vvardenfell as The Elder Scrolls Online rekindles some of that 2002 Elder Scrolls III: Morrowind magic
Mushroom Kingdom - The Elder Scrolls Online: Morrowind Reviewed!
RDP via VPN help
Captain Lateral
Brisbane, Queensland
4745 posts
Hello gurus.

I'm trying to connect to my work computer, which i can do successfully via VPN, however using VPN forces all other applications on my local machine to connect through my work's network.

Is it at all possible to specify a gateway for just the RDP session, leaving the rest of my PC to function as usual? it would greatly speed up my productivity.
06:47pm 22/04/14 Permalink
system
Internet
--
06:47pm 22/04/14 Permalink
Sir Redhat
Sydney, New South Wales
1311 posts
VPN is probably configured to use as default gateway. So all your traffic will go through it.

What is your VPN client?

You might be able to change the use as default gateway in network settings to uncheck use as default gateway for the VPN connection or in the VPN software.

I think your work computer should still be routable even if you don't have the VPN as default gateway.

This is about as far as my VPN networking abilities go so will need a guru if the above tips arent working.
07:28pm 22/04/14 Permalink
tspec
Melbourne, Victoria
3807 posts
Do you know if the VPN server (assume a router) you're connecting to supports split tunneling? Most Cisco gear does, that's how I've gotten around this problem in the past.
07:33pm 22/04/14 Permalink
TicMan
Brisbane, Queensland
8975 posts

VPN is probably configured to use as default gateway. So all your traffic will go through it.
11:34pm 22/04/14 Permalink
Captain Lateral
Brisbane, Queensland
4746 posts
FYI, i'm using just windows 7 default software.

You might be able to change the use as default gateway in network settings to uncheck use as default gateway for the VPN connection or in the VPN software.
that was it, i was thinking that i'd need to specify the network connection to use for the RDP client, but it looks like having separate network address ranges for the local / vpn network was enough.
01:02am 23/04/14 Permalink
cJay
Sunshine Coast, Queensland
1448 posts
Do you know if the VPN server (assume a router) you're connecting to supports split tunneling? Most Cisco gear does, that's how I've gotten around this problem in the past.


Yes this.
10:31am 23/04/14 Permalink
ara
Sydney, New South Wales
3856 posts
If you are just using vanilla windows 7/8 VPN,

Right click on the VPN in your network connections list (you can bring it up in Control Panel) goto ->Properties -> Networking -> TCPIP ipv4 -> Properties -> Advanced

Uncheck "Use default gateway on remote network"

Disconnect your vpn if it is connected and reconnect.
04:41pm 23/04/14 Permalink
Jim
UK
13514 posts
ripley you're just grinding metal
05:01pm 23/04/14 Permalink
Usambara
Brisbane, Queensland
5 posts
Depending on the VPN client, if they configure it to not allow it (which alot of corporates will) then you can't get around it.

What I do is just spin up a VM and then run the VPN/RDP client in the VM window, that way the VPN settings will only affect your VM instance and you main OS is free to do what it feels like.
07:40am 25/05/14 Permalink
Jerry
Queensland
4386 posts
leaving the rest of my PC to function as usual? it would greatly speed up my productivity.
by greatly increasing productivity, you mean you wouldn't need to disconnect, redtube, reconnect; right?
09:06am 25/05/14 Permalink
system
Internet
--
09:06am 25/05/14 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.