Left 4 Dead meets tactical shooting in this co-op encounter of the parasitic shape-shifting kind.
We Played Rainbow Six Extraction
Join us as we go through the best games of the year, one day at a time from January 1...
We Countdown Our Top 10 Games of 2021!
A list of the 10 games or gaming experiences that didn't make our final AusGamers Top 10 Games of 2021 list, but still deserved a highlight list of their own...
Top 10 Games of 2021 - Honourable Mentions
We take a look at the big releases across each platform for the kick-off month of January 2022…
Kicking off 2022 in Games
recommend me a new god damn stupid motherboard, as mine seems to hav...
Brisbane, Queensland
3106 posts
so a little after posting here about gift cards, the net stopped working, however as it was still working for the laptop it restarted my big pc (it had been on for two weeks non stop)

so I did a windows restart, which resulted in the computer shutting down, a few powerup attempts later I get a boot screen that ends with, "usb overcharge, no keyboard detected"

unplugged all the usb goodies bar the keyboard, and same message 3 times in a row

dug up my old old old ps/2 keyboard, same message,

thumped the case, hurt my hand, same message

opened the side, and finger banged the usb thingy....same message

unplugged all the harddrives bar the boot drive, swore at it, and drank a beer.............same message

so using my highly skilled trouble shooting I think i might be needing a new motherboard (unless someone else can think of something i missed)

currently have the following hardware that i dont wish to replace

socket 1155 i5
ddr3 ram, 4 sticks, 12gb
gtx 570
6 sata hard drives
1 dvd drive,
775 watt psu

space is not an issue in my case, as it is a full tower

dont want cheap, but dont think i could do a $400 board justice, thoughts?

(the old board for reference was a asus p8 p67-m pro)
03:21pm 23/08/12 Permalink
03:21pm 23/08/12 Permalink
Brisbane, Queensland
10052 posts
Did the motherboard give any beeping error codes? Can you access the BIOS?

It seems like a power issue to me.
03:24pm 23/08/12 Permalink
Brisbane, Queensland
3447 posts
Unplug power, clear cmos either through the jumper or being Asus you may have a clr bios switch on the back i/o board.
Disconnect any case usb cables you have installed.
Reseat vid card/ram/etc
Pull off heatsink and dust and then apply thermal paste
Post results
03:32pm 23/08/12 Permalink
Brisbane, Queensland
3107 posts
no error beeps (even made sure the speaker was plugged in)

and no, it powers up the keyboard (on ps/2, but not usb, in fact, there is no usb power at any stage during the boot) but it fails to read the keyboard, so unable to access the bios

only was I got the error message "overclock failed, will restart in 15 secs" however there isn't any overclock

the rest of the time I get
"no keyboard detected
USB overcharge restart in 15 secs"

so not sure

the only other issues i've had with this setup was when the heatsink unclipped (thru movement in a car) and I changed the PSU when I got the new video card (because at the time I didn't think that a 550 watt was upto running 6 hdd's place a gtx 570, and a gts 450, hence the 775 watt psu, and the gts450 is now in another PC) I doubt it is a PSU issue as there is a heap of leeway on that, and it is much newer than the motherboard (and it cost more)
03:32pm 23/08/12 Permalink
Brisbane, Queensland
10323 posts
Pics of finger bang pls
03:32pm 23/08/12 Permalink
Perth, Western Australia
1050 posts
have you tried draining the power?

turn it off at the switch and then hit power on the box, it should clear out any remaining charge which might help, although its doubtful.
03:33pm 23/08/12 Permalink
Melbourne, Victoria
7308 posts
I've been super happy with the Gigabyte GA-Z77X-UD3H-WB since getting it.

Before replacing it, have you done a force-reset of the BIOS?
03:44pm 23/08/12 Permalink
Brisbane, Queensland
10055 posts
You should do everything you can to rule out the PSU though, it could very well still be that. A new PSU is much cheaper than a new motherboard.
03:46pm 23/08/12 Permalink
Brisbane, Queensland
3108 posts
okay, power drained,
bits reseated,
jumper pins touched up
swore more,
remembered all my pron is on there (so nil masturbation at this point)
hardware, do you really want pics of my fingers?

and now it will not boot to an error screen, unless i press and hold the memtest button (the ram tests fine, then there is a usb overcharge)

I've also unplugged the front panel and that didn't work

dais, thanks to the power of modular psu's, and me sticking with the same brand, it is not the PSU (unless both have fail at the same time)
03:51pm 23/08/12 Permalink
Brisbane, Queensland
7331 posts
Just doing a Google search it seems that "overclock failed, will restart in 15 secs" message is related to ASUS motherboards. The general consensus is to clear the CMOS and reset BIOS back to default, also ensure you aren't running your RAM at different frequencies.

If that doesn't work, try getting the BIOS to do a diagnostic at the startup, may fix the issue or at least tell you which componenet is the cause. Worse comes to worse, pull each part out and you may find the cause.

If that doesn't work, I suggest an ASRock motherboard. They are "from" Asus but seem to be made differently or something. I'm running an ASRock Extreme 4 Gen 3 and have had no problems what so ever.

Also for reference my system is nearly identical to yours, except I only have 3 SATA HDD, an SSD and 650 watt PSU.
03:56pm 23/08/12 Permalink
Brisbane, Queensland
3109 posts
eorl I dont have an issue with asus boards, (this is the first that has failed)

well, after some googling, it seems that it might be dead, on the plus side, payday next week, on the day side, that is 6 days away

raven, while that board is nice, it lacks the sata ports (internal) that i need (minimum of 7)

all being well, might go a sabertooth for the next one, seems okay, still open to other thoughts tho

with some hindsight I should have guessed something was off, the mouse has been ifffy the last few days, i thought it was crap on the mouse pad, but it is working a treat on the laptop
04:09pm 23/08/12 Permalink
Brisbane, Queensland
6020 posts
Ram can stop a pc from even reaching bios.

Pull out every stick and if you get a beep (without bios) then that's probably a good sign

Then put a ram stick in, see if it works, if not, try a different one.

Also have your videocard out at the time, and maybe even all your sata+external usb headers pulled off.

Otherwise yeah, i'd blame either your mobo or psu, but i'd want to be sure which first.

You're right though 400 for a board is more than you'd ever use, and <90 is too cheap, around 150 should suit you, anything by asus/asrock/gigabyte should work fine for years. I've even got a spare p67a-ud3r-b3 board (doesn't support SLi) which is socket 1155.
04:59pm 23/08/12 Permalink
Melbourne, Victoria
3621 posts
I'm planning to get the Gigabyte GA-Z77X-UP4-TH once my ebay auctions finish tonight and I collect the dosh. Dual Thunderbolt ports if that is of any interest.
05:04pm 23/08/12 Permalink
Brisbane, Queensland
3112 posts
tested the ram (tried each set by itself) and the memtester runs thru that anyway, still no joy,

it now just loops and doesn't boot into even the error screen (unless i hold the memtest button on the mobo) it powers up the fans, spins up/engages the drives, dies, then starts the process again, no beeps, (unless the ram is out)

I get the same results with the 550watt psu and the geforce 8400 (the slowest card I have, the the lowest power user) so really guessing the mobo is the issue (have no other boards to test the ram in, but ripjaws aren't known to have two different pairs fail are they?)
05:13pm 23/08/12 Permalink
2747 posts
it now just loops and doesn't boot into even the error screen (unless i hold the memtest button on the mobo) it powers up the fans, spins up/engages the drives, dies, then starts the process again, no beeps, (unless the ram is out)
I had this problem a week or so ago, I didn't find out 100% what the cause was as it went away once I unplugged all of the USB devices but I'm thinking it was a short somewhere.

Have you tried running the mobo outside of the case? That'd be the last thing I'd do before playing mobo frisbie or searching for the receipt for warranty.
05:21pm 23/08/12 Permalink
Melbourne, Victoria
3622 posts
it now just loops and doesn't boot into even the error screen (unless i hold the memtest button on the mobo) it powers up the fans, spins up/engages the drives, dies, then starts the process again, no beeps

I had this exact problem with my 1155 build a few months back on an ASUS board I got, what got it running for me was using an aftermarket CPU cooler and not the stock cooler. I think in my case though, it was fundamentally related to the PSU because I've run into similar issues lately on some older Socket 1366 boards with two different Thermaltake PSU's, I've also got a Coolermaster and that actually fixed all my problems.
05:22pm 23/08/12 Permalink
Brisbane, Queensland
6025 posts
Ah, if heat is the problem tspec that it can't even boot because it's safety powering off, then perhaps the chip was faulty :P that should have been a return!

I think you've probably tested enough copius if you got it from CA take it back and have a chat with them, if not, goodluck!
05:35pm 23/08/12 Permalink
Brisbane, Queensland
3120 posts
well I have 2 thermaltake toughpower PSU's and seeing that they both power up the old board (an old dual core system I use as a media box) I didn't think the issue laid there

i've setup my old PC and am now firmly over fault finding, it is the mobo, no doubt about it, I got it at umart, and tbh, it was cheap then, and being a P67 my understanding is that I would be better off with a Z77 anyway

thinking this might do the trick (needs to have 7 or more Sata ports, which seems to be the limiting factor on some other boards)
02:52pm 24/08/12 Permalink
Brisbane, Queensland
5581 posts
a new god damn stupid motherboard
I would say pc chips is the epitome and bastion of quality you seek
03:10pm 24/08/12 Permalink
Brisbane, Queensland
307 posts
2 things to check copius before new motherboard.

Check all usb ports and see if any are physically broken.

Run the computer without mounting it in the chassis.

last edited by RUSTA at 15:52:55 24/Aug/12
03:51pm 24/08/12 Permalink
Brisbane, Queensland
6029 posts
thinking this might do the trick (needs to have 7 or more Sata ports, which seems to be the limiting factor on some other boards)http://www.umart.com.au/pro/products_listnew.phtml?id=10&id2=177&bid=2&sid=89372

Yeah, i've put in 4 P8z77m-pro boards into pc's recently. They look the biz for desktop machines with onboard video. yours won't have onboard of course being a v it supports sli and is marketed for a higher class of computers.

Anyway i approve.
05:28pm 24/08/12 Permalink
Melbourne, Victoria
3623 posts
well I have 2 thermaltake toughpower PSU's and seeing that they both power up the old board (an old dual core system I use as a media box) I didn't think the issue laid there

Yep, same here 2 Thermaltake Toughpower PSU's, they do work on some my boards particularly my old 775 boards I never had an issue, still don't, I've got one currently running on my 1155 board but could only get it to work with the aftermarket cooler as mentioned (though the coolermaster worked perfect regardless of the CPU cooler installed).

On my 1366 boards, both Thermaltake PSU's displayed slightly different problems depending on the model board I plugged it into (5 different boards total), I've spent several months off and on testing all this so I won't go into mega detail here but the first 1366 both that was running for 2 1/2 years and suddenly just stopped one day which triggered all this, stuck in the power loop. I didn't have any spare 1366 gear lying around so I bought secondary parts off ebay for troubleshooting (with the intention of reselling after I'd finished with them), second CPU, RAM, Mobo (ended up with 2 mobo's off ebay, longer story) so I could interchange everything and work out what was at fault. Could never get the original 1366 board working so I RMA'd it thinking it was faulty. In that time whilst I was waiting for it to come back, I decided to just upgrade my whole system to 1155 and ebay everything 1366 once I worked out what was at fault.

Anyway, got it back a month later, problem wasn't fixed. After heaps more messing around, I finally decided to try a 3rd PSU and not a Thermaltake one, but a Coolermaster I had just stripped out of anoter system. Bingo, everything worked, tried another 1366 board, a comination of every part on every board, flawless, tried the 1155 board, perfect even with the stock cooler. I read somewhere the other day (and I'm pissed I can't find the link again) that the Toughpower PSU's have some type of power switching tech in them that is prone to these looping problems on some motherboards but that was one guy on one forum so take that with a grain of salt but it sounded convincing enough.

So, I'm not by any means saying the PSU is your problem, if you look up system power looping issues on the net, the're all over the place and tend to be all sorts of different causes, sometimes it's the RAM, sometimes it is the board and it just needs to be RMA'd. All I'm saying is after a s*** load of time spent on a similar issue to yours, this is what I found my problem to be and if it saves you as much f*****g around as I've gone through recently, then fantastic.
07:00pm 24/08/12 Permalink
07:00pm 24/08/12 Permalink
AusGamers Forums
Show: per page
This thread is archived and cannot be replied to.