The Elder Scrolls Online journeys back into Skyrim with the latest Chapter - Greymoor. Where eveything both above and below ground, is not what it seems.
The Elder Scrolls Online Greymoor and the Journey Back to Skyrim
We sit down with members of the development team to talk about the past, present, and future of Hearthstone.
Blizzard on Hearthstone’s Massive Year of the Phoenix
After the excellent Resident Evil 2 remake from last year the third game in the series gets a similarly impressive visual makeover.
Resident Evil 3 Review - Action-Packed Remake Falters
We've taken a stab at our 10 best games to play when in the middle of a crisis. From recent hits to gems we keep coming back to.
The Good Place - Finding Your Videogame Comfort Zone
Maplist not going across correctly.
MAG
Other International
25 posts
Last night I added the four new maps in conquest and rush modes to our maplist.

After applying them what has ended up on the server is very different. It is only showing the maps which were set as conquest and ignoring the rest.

Is this something I have done wrong or is this part of the release balls up and will fix itself shortly?
02:37pm 04/12/13 Permalink
system
Internet
--
02:37pm 04/12/13 Permalink
Malthius
Brisbane, Queensland
1145 posts
DICE appear to have changed the format for the maplist. It still accepts

Levels/MP/MP_Tremors/MP_Tremors

as the level name for the original maps, but it will now also accept just
MP_Tremors

However, it will only accept

XP_001

as the level name for the new maps, not:

Levels/MP/XP1_001/XP1_001


---

I've altered your maplist to adjust for this, and I'll update the defaults for everyone soon.
03:09pm 04/12/13 Permalink
MAG
Other International
26 posts
Ahh thanks for that Malthius.

Nice of Dice to warn everyone in advance of that. Hell even the documentation doesn't mention that.

Out of curiosity though how are the servers dealing with the new maps? I jumped on our server and flew around all the maps and was finding lag spikes with just me on the server.
03:45pm 04/12/13 Permalink
SAMMY_T-1OOO
South Australia
17 posts
So now we just do....

MP_Tremors ConquestLarge0 1
XP_001 ConquestLarge0 1
XP_002 ConquestLarge0 1 etc..

???
03:55pm 04/12/13 Permalink
Malthius
Brisbane, Queensland
1147 posts
Generally performance has been improved in the current release.

I just checked the performance of your server over the last four hours and it reported almost no issues, so if you felt lag we'll have to watch it carefully.
03:57pm 04/12/13 Permalink
MAG
Other International
27 posts
It was intermittent and seemed to happen on all of the new maps. It could be the new clients fault so I wouldn't worry too much yet till we can test it out properly. I get frequent crashing but the gameplay itself is pretty smooth. Or it was.
04:08pm 04/12/13 Permalink
system
Internet
--
04:08pm 04/12/13 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.