From sailing the high seas as part of a Pirate Crew to living the life of an Outlaw in the Old West, this year is shaping up to be another great one for games.
Our 10 Most Anticipated Games for 2018
The epic trilogy concludes. Part Three in our journey to build a new gaming rig, with all the graphs and numbers you can handle.
Benchmarking Our New Gaming PC
Turning iconic Blizzard heroes into anime inspired robots isn't as easy as it sounds.
Blizzard Interview - Talking Heroes of the Storm Mecha Skins
Where we took at look in our hardware room and noticed both a Cooler Master MasterLiquid Pro 240 Closed Loop Watercooler and Geforce GTX 1070 Founders Edition just sitting there.
Hardware Mod - Liquid Cooling + Geforce GTX 1070
Bigpond usage stats problem
Brisbane, Queensland
10698 posts
I got myself a bigpond adsl account back in october, and if I log in to 'my bigpond' in an attempt to check my usage I get a blank page with the following message:
We are working on activating your BigPond service. You can check the progress of your order by visiting our online Order Tracker.

Some of your online account functions are not available until your service is activated.

If I click the Order Tracker there is nothing there except stuff from back in october which is completed. I've been waiting patiently but nothing has changed in 3 months.

I called up Telstra thinking it would be easy to just let them know, but instead I had to wait around for ages while he did a line test, which irritated me as that doesn't really seem to me as a relevant thing to do, since the problem I am having is with their website, not my service.

Next he told me that I had to restart my computer. At this point I'm thinking this guys just f*****g me around. I worked with a guy that used to work at an ISP and I have heard all the bs things they do to make customers think problems were always on their end, etc..

I told him to f*** off. He repeated that I must reboot my computer. I told him to f*** off again and hung up.

The problem persists.

I believe my computer has nothing to do with my house's internet connection. I don't think the problem is related to the actual service to my house anyway, it's just something in a database on their end that isn't enabled? I tried a different browser to prove it wasn't some silly cache thing on my computer.

Now I guess before my next move I need to determine: is there any chance I am wrong?
07:28pm 22/01/13 Permalink
07:28pm 22/01/13 Permalink
Sydney, New South Wales
8087 posts
I called ADSL support once as all of a sudden my net was down. Had me crawling under the table switching phone lines around. I knew there was nothing wrong with the phone line between the modem and the wall but he persisted and it was a pain in the arse when clearly everything was working before and it was some wider problem on the exchange or something and they needed to get someone down there now and fix it asap FFS!!

Turns out the problem was with the phone line between the modem and the wall.

i'd suggest rebooting.

let him tick his boxes and move on with your issue.

Also, ask them to tell you your current usage. Ensure you have notification set at 90%. Go wild.
07:33pm 22/01/13 Permalink
Brisbane, Queensland
21192 posts
You guys are doing it wrong. Last time my cable was down and I rang tech support, they asked me to do all that crap I just said nup, been done, problem is out in the pit now send someone out. Person on the other end said there was tests to be done I said I'll have none of that now send a tech out. They warned me if I was wrong they'd charge me I said COME AT ME BRO (not really). Next few days, tech came out, replaced the connection in the pit, internet was fixed and I was like
08:58pm 22/01/13 Permalink
Townsville, Queensland
1704 posts
check the modem is the username in the modem the same as what you are logging into online? ( )
09:05pm 22/01/13 Permalink
Brisbane, Queensland
3809 posts
Get a usage meter and see if that works.
09:09pm 22/01/13 Permalink
Brisbane, Queensland
21193 posts
last updated 2011?

if that doesn't work and you have firefox try this plugin:
works awesomely. and not limited to bigpond if anyone else wants it.
09:13pm 22/01/13 Permalink
Brisbane, Queensland
10699 posts
crazymorton, that one doesn't appear to work in windows 8
Whoop, that one shows 'A parsing error occurred (S10)'
09:32pm 22/01/13 Permalink
Brisbane, Queensland
21194 posts
ur internets must be broken then, it works fine here.

Just get back on to tech support and when they say to do all that crap just tell them you've already done it, or you're doing it or whatever. If you're on the net, obviously there's nothing wrong with your service so they need to figure out why you can't access your toolbox page thing. Threaten to stop paying the bill until they fix it, that'll get them moving.
10:05pm 22/01/13 Permalink
Sydney, New South Wales
8089 posts
As I said earlier, confirm you have a quota warning set and go wild, hopefully you are not being metered.
10:12pm 22/01/13 Permalink
Melbourne, Victoria
8418 posts
I got an email from them today saying I had gone over my usage even though it reset today. So I logged in to the actual usage meter and the entire UI has been updated - could be why it's boning up for you. It also said I hadn't used anything yet.

On the tech support, just play dumb and humour them. If they ask you to reboot just say "Ok" then wait a minute and say "Yep done, now what?" After you tick their checklist and it still doesn't work you'll get put through to the next level guy.
10:32pm 22/01/13 Permalink
Brisbane, Queensland
21196 posts
As I said earlier, confirm you have a quota warning set and go wild, hopefully you are not being metered.

I'm pretty sure in the OP he said he can't even check his quota stuff because the website thinks his connection hasn't been activated.
11:43pm 22/01/13 Permalink
Brisbane, Queensland
10700 posts
I remember getting the phone/internet account was a nightmare to get done. Telstra would say they'd send a bloke out on a certain date, and then wouldn't. Then they would say the service would be activated on a certain date, and it wasn't for like another two weeks. Bunch of jokers. I made like 5 complaints to telstra in the first month. The complaints are useless, they just call you up and ask you to cancel the complaint, which is awkward when you've made 5 complaints because they can't even tell you which complaint they are calling about, if you refuse to cancel it they threaten to call you regularly until you do.
10:09am 23/01/13 Permalink
Brisbane, Queensland
3810 posts
best response i ever got was using their FB live chat.

when we got back from Italy last year we had a huge bill but i had ordered a prepaid package for roaming that they forgot to activate.

had no dramas getting a credit after approaching them using this. i think it was this one

10:23am 23/01/13 Permalink
Brisbane, Queensland
10701 posts
See you were out of pocket, they owed you money. There are repercussions for that.
My problems weren't like that. When I complained the service wasn't activated on time, they pointed out that I would only be charged from the time it was active, so they considered the problem to be resolved.
10:35am 23/01/13 Permalink
Brisbane, Queensland
3355 posts
Sounds like a simple account problem on there end. Ring them up and follow there process, explain your issue is not with the connection, it is with logging into my bigpond services page using your account credentials. They should have a different support area for that. did you try logging into my bigpond from another pc on a different connection?
02:43pm 23/01/13 Permalink
Brisbane, Queensland
207 posts
Ive been f***ed around with telstra support level 1 for ages... Yes they give you the run around but that's because they dont know s***... only know how to log jobs and journal updates.
Heres what you do...

1) Call telstra (during Australian business hours)
2) Say to whoever answers (prob some IT noob in India) that you want to speak with an Australian representative because you can not understand his/her accent. (they will be reluctant to do this but you have every right to ask)
3) Talk to the Australian and say you want tech support level 2 and you want their direct number. Once you have this number, keep it safe.
4) Problem solved.
08:14pm 23/01/13 Permalink
08:14pm 23/01/13 Permalink
AusGamers Forums
Show: per page
This thread is archived and cannot be replied to.