Here it is, AusGamers looks at The Evil Within, and just what you can expect from grandaddy horror creator Shinji Mikami
The Evil Within Review
We chat with Blizzard's Tom Chilton on all things World of Warcraft: Warlords of Draenor
Talking World of Warcraft: Warlords of Draenor with Tom Chilton
We take the open-world of fictional Kyrat for a spin.
Far Cry 4 Open-World Hands-On Preview
We take on the Dark Lord and his minions in Monolith's epic action-adventure romp
Middle-earth: Shadow of Mordor Review
W7 Install from USB Glitch
jmr
Brisbane, Queensland
7608 posts
I've hit that problem again where you get into setup, it sees the disk, but says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information".

Now I know it will work with a DVD install, but I don't even have a DVD drive at my place.

Removing the USB installer, then clicking refresh at the "Where do you want to install Windows" screen changes the error to: "Windows cannot be installed to Disk 0 Partition 1." Showing details results in Error 0x80300001.

I have the disk as primary boot device in the BIOS, I've tried cleaning the disk under diskpart (Shift F10), creating partitions, formatting partitions, rebooting after creating partitions and formatting partitions. Still doesn't want to play ball.

I really would like to know how to solve this without a DVD because this is 2012
05:57pm 17/02/12 Permalink
system
Internet
--
05:57pm 17/02/12 Permalink
arkter
Gold Coast, Queensland
620 posts
06:18pm 17/02/12 Permalink
Whoop
Brisbane, Queensland
19380 posts
change USB drive emulation to CDROM instead of HDD?
06:23pm 17/02/12 Permalink
m3nt4l
Brisbane, Queensland
2415 posts
I had this problem a couple of weeks ago, the usb installed fine on my computer but wouldn't install to the hdd in the kids computer. I didn't bother trying to find a fix and just dusted off my portable dvd drive though.
06:26pm 17/02/12 Permalink
Skitza
Brisbane, Queensland
9717 posts
The USB drive is too small to load a temp partition or the destination is too small - somehow I doubt that.
07:17pm 17/02/12 Permalink
hardware
Brisbane, Queensland
10051 posts
i had the same problem - i used gparted to clear the disk partitions and started again - success.
08:23pm 17/02/12 Permalink
jmr
Brisbane, Queensland
7610 posts
So I did end up caving and driving all around the country to get a DVD and drive.

Still unresolved which pisses me off. Tried all of the methods listed above, plus every google hit I could find for about 4 hours
09:11am 20/02/12 Permalink
hardware
Brisbane, Queensland
10061 posts
faulty disk?
faulty controller?

limiting your options by excluding one of the most universally available and utilised formats - dvd - just because you say it's 2012 is foolish and stupid btw.
09:29am 20/02/12 Permalink
BoDGie
Brisbane, Queensland
563 posts
Have had this same problem before. Ended up being something dodgy with the ISO I used.

Redownloaded from MSDN - problem solved.
12:58pm 20/02/12 Permalink
system
Internet
--
12:58pm 20/02/12 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.