AusGamers took Far Cry 4 for a hands-on spin last week. Read on for our full thoughts...
Far Cry 4 Hands-On Preview
AusGamers had the chance to sit down and chat with lead programmer and local Australian Ian Hern on all things Kraden’s Crypt.
Interview with Ian Hern on Kraden's Crypt
We take a look at all the local talent Australia has to offer for the gaming scene
Indie Friday: A Look at Australian Gaming
Joaby Gilroy takes The Sims 4 for a spin on PC and finds out just what the life simulator has to offer.
The Sims 4 Reviewed
W7 Install from USB Glitch
Brisbane, Queensland
7608 posts
I've hit that problem again where you get into setup, it sees the disk, but says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information".

Now I know it will work with a DVD install, but I don't even have a DVD drive at my place.

Removing the USB installer, then clicking refresh at the "Where do you want to install Windows" screen changes the error to: "Windows cannot be installed to Disk 0 Partition 1." Showing details results in Error 0x80300001.

I have the disk as primary boot device in the BIOS, I've tried cleaning the disk under diskpart (Shift F10), creating partitions, formatting partitions, rebooting after creating partitions and formatting partitions. Still doesn't want to play ball.

I really would like to know how to solve this without a DVD because this is 2012
05:57pm 17/02/12 Permalink
05:57pm 17/02/12 Permalink
Gold Coast, Queensland
620 posts
06:18pm 17/02/12 Permalink
Brisbane, Queensland
19380 posts
change USB drive emulation to CDROM instead of HDD?
06:23pm 17/02/12 Permalink
Brisbane, Queensland
2415 posts
I had this problem a couple of weeks ago, the usb installed fine on my computer but wouldn't install to the hdd in the kids computer. I didn't bother trying to find a fix and just dusted off my portable dvd drive though.
06:26pm 17/02/12 Permalink
Brisbane, Queensland
9717 posts
The USB drive is too small to load a temp partition or the destination is too small - somehow I doubt that.
07:17pm 17/02/12 Permalink
Brisbane, Queensland
10051 posts
i had the same problem - i used gparted to clear the disk partitions and started again - success.
08:23pm 17/02/12 Permalink
Brisbane, Queensland
7610 posts
So I did end up caving and driving all around the country to get a DVD and drive.

Still unresolved which pisses me off. Tried all of the methods listed above, plus every google hit I could find for about 4 hours
09:11am 20/02/12 Permalink
Brisbane, Queensland
10061 posts
faulty disk?
faulty controller?

limiting your options by excluding one of the most universally available and utilised formats - dvd - just because you say it's 2012 is foolish and stupid btw.
09:29am 20/02/12 Permalink
Brisbane, Queensland
563 posts
Have had this same problem before. Ended up being something dodgy with the ISO I used.

Redownloaded from MSDN - problem solved.
12:58pm 20/02/12 Permalink
12:58pm 20/02/12 Permalink
AusGamers Forums
Show: per page
This thread is archived and cannot be replied to.