We five mobile gaming packs to giveaway that include a Sony Xperia Z3, a PS4, a mount for your Dualshock controller and a pop-up gaming tent!
Sony Xperia Z3 Mobile Gaming Giveaway Featuring a PS4!
AusGamers presents a hands-on report of the third major game in the 'World of' series from Wargaming, World of Tanks.
World of Warships Hands-On Preview
We take a look at the latest mobile gaming setup from GAEMS to see just how useful it is.
Tech Tuesday - GAEMS Vanguard Black Edition Review
We chat with 343 Industries about Halo 5: Guardians and the upcoming multiplayer beta!
343 Industries Talks Halo 5: Guardians Multiplayer Beta
Cant access switch
Zylox
Brisbane, Queensland
1430 posts
I got a smart swtich that when entering the default password (admin) wont give me access to the mainframe(192.168.0.1). I was told to hold the reset switch at the back for 15sec while there was power to the unit.

Any ideas?
08:07am 22/11/10 Permalink
system
Internet
--
08:07am 22/11/10 Permalink
Jim
Ireland
12040 posts
any chance you can provide info like the make and model number of the switch?
08:14am 22/11/10 Permalink
Zylox
Brisbane, Queensland
1431 posts
TEG 240ws by Trendnet.
08:15am 22/11/10 Permalink
Jim
Ireland
12041 posts
there's 4 different types of those apparently
the manual for the one I looked at says the reset switch will restore factory defaults, and that the default password is 'admin'

didn't see anything about holding it in for 15 seconds tho
08:22am 22/11/10 Permalink
Jim
Ireland
12042 posts
quickstart guide for the same device says:

"4. I forgot the administration password. How do I reset my TEG-160WS/TEG-240WS?
Press on the reset button using a pen or paperclip for 10 seconds. The default password is admin."
08:24am 22/11/10 Permalink
Zylox
Brisbane, Queensland
1432 posts
maybe faulty
08:24am 22/11/10 Permalink
Jim
Ireland
12043 posts
when you go to http://192.168.0.1 are you definitely getting the admin web page for this device, or some other thing on your network which has the same ip?

if so, then my guess is the factory reset didn't work for whatever reason
08:26am 22/11/10 Permalink
Zylox
Brisbane, Queensland
1433 posts
It is definately the Trendnet admin login. My netgear router use to be the same aswell but i changed it to 192.168.0.2 a long time ago.
3rd reset and no go.
08:29am 22/11/10 Permalink
teq
Brisbane, Queensland
9185 posts
exorcist is your only option, there's a ghost in the machine
either that or you aren't holding the clip in long enough
09:25am 22/11/10 Permalink
koopz
Brisbane, Queensland
9094 posts
did you take the power out when you reset it?
11:00am 22/11/10 Permalink
Zylox
Brisbane, Queensland
1434 posts

no.

turns out with a software utilitly i can do some basic s***, ie. change password, enable/disable DHCP, set trap, upgrade firmware.

But still can access full settings through the web GUI. Tried to update firmware and it reckons it's illegal firmware.

I'm thinking someone flashed it with the wrong firmware and I cant go back.
11:23am 22/11/10 Permalink
IVY_MiKe
Canberra, Australian Capital Territory
218 posts
Is the device you're trying to connect with the only device connected to the switch?
and the switch isn't a part of a stack already is it?
11:53am 22/11/10 Permalink
Zylox
Brisbane, Queensland
1435 posts
3 puters, ps3, router.
not stacked
01:04pm 22/11/10 Permalink
Whoop
Brisbane, Queensland
17452 posts
put it into recovery mode & tftp the firmware to it? My router supports that, I dunno if your switch will
07:19pm 22/11/10 Permalink
system
Internet
--
07:19pm 22/11/10 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.