AusGamers took Far Cry 4 for a hands-on spin last week. Read on for our full thoughts...
Far Cry 4 Hands-On Preview
AusGamers had the chance to sit down and chat with lead programmer and local Australian Ian Hern on all things Kraden’s Crypt.
Interview with Ian Hern on Kraden's Crypt
We take a look at all the local talent Australia has to offer for the gaming scene
Indie Friday: A Look at Australian Gaming
Joaby Gilroy takes The Sims 4 for a spin on PC and finds out just what the life simulator has to offer.
The Sims 4 Reviewed
Secondary HD crazy slow in Windows 7
maxe
Brisbane, Queensland
14354 posts

Fresh install of Windows 7 64bit
OS installed on my old Western Digital 750gb drive
filez/etc installed on a brand new Western Digital 1.5tb drive

Any files on the OS drive run fine, I can skip through movies, picasa refines and exports images super fast, games perform really well etc

Any files on the 1.5tb drive run like total dogs***, things time out all the time, winamp cant even play an mp3 without dropping out for 30seconds every 2 minutes, files take ages to copy places etc



I dont know much (anything) about the bios settings and i didnt touch any jumpers on the 1.5tb drive when i bought it, just plugged it in with a sata cable and formatted it through my old XP install, then installed Windows 7 over XP


Ancillary;

- On occasion, the PC wont boot cos of a "disk read error", restarting it works. happening progressively less often
- None of the fans in my case work anymore for some raisin


this picture might be related?

http://i969.photobucket.com/albums/ae178/maxe2/hd1.jpg



help
01:10pm 22/08/10 Permalink
system
Internet
--
01:10pm 22/08/10 Permalink
Spook
Brisbane, Queensland
30046 posts
run seagate tools over that s***, it sounds bust

http://www.seagate.com/www/en-us/support/downloads/seatools
01:11pm 22/08/10 Permalink
ravn0s
Brisbane, Queensland
10875 posts
whats your desktop image?
01:27pm 22/08/10 Permalink
maxe
Brisbane, Queensland
14355 posts
this

cant seem to find the source pic tho
01:55pm 22/08/10 Permalink
StageName
Brisbane, Queensland
112 posts
01:58pm 22/08/10 Permalink
demon
Brisbane, Queensland
5688 posts
if spook's disc tools idea duzznt work... try putting the 1,5 on a diff sata port (if available on the mobo).
02:05pm 22/08/10 Permalink
maxe
Brisbane, Queensland
14356 posts
i ran a "short generic" with the seagate tool both drives passed


one took two minutes
the other took a bit over an hour


gonna try switching sata ports now
02:06pm 22/08/10 Permalink
maxe
Brisbane, Queensland
14357 posts
ooo

sata port switch seams to have fixed it


thanks bros
02:16pm 22/08/10 Permalink
E.T.
Queensland
2992 posts
Thats a nice piece of art on your desktop there big maxe
02:30pm 22/08/10 Permalink
step
Brisbane, Queensland
2011 posts
None of the fans in my case work anymore for some raisin
Tried taking the raisin out?
03:09pm 22/08/10 Permalink
Pinky
Melbourne, Victoria
6923 posts
Hahaha StageName. The good 'ol Turbo button. It was actually pretty handy when you wanted to watch the boot messages.
07:17pm 22/08/10 Permalink
maxe
Brisbane, Queensland
14358 posts
ok maybe this s*** isnt fixed, i just lost the whole drive. Rebooted the machine and it was back, 2 minutes later its gone again.


oh and i cant get to QGL via chrome anymore, but whatever



what are we looking at here? motherboard? do i just keep trying different sata ports?
08:10pm 22/08/10 Permalink
step
Brisbane, Queensland
2015 posts
one took two minutes the other took a bit over an hour
That's rather disturbing. Quick tests are usually 1-5mins, drive does seem stuffed.

Run a long / thorough test. I always use the manufacturers testing tools, less hassle with rma's.

The other disturbing thing is that no fans work in your PC and swapping sata ports was a temporary fix. I'd be seriously looking at your board and PSU even if the HDD is faulty.

On occasion, the PC wont boot cos of a "disk read error", restarting it works. happening progressively less often
Turn legacy usb off. Card readers often cause this problem.
08:32pm 22/08/10 Permalink
Whoop
Brisbane, Queensland
16810 posts
isn't this PC like a hundred years old or did you finally upgrade the hardware?

09:30pm 22/08/10 Permalink
gumbiddy
Gold Coast, Queensland
130 posts
Thats a nice piece of art on your desktop there big maxe


heh i've got the same one, iirc it's a painting done by a chinese guy > 100yrs ago, looks awesome on a widescreen lcd
10:48am 23/08/10 Permalink
IVY_MiKe
Canberra, Australian Capital Territory
147 posts
heh i've got the same one, iirc it's a painting done by a chinese guy > 100yrs ago, looks awesome on a widescreen lcd


The atrists website:
http://www.hdhcg.com/

and nao at a resolution that 90% of ppl can make a use of:
http://www.goodfon.ru/image/16733-1920x1200.jpg
12:00pm 23/08/10 Permalink
scuzzy
Brisbane, Queensland
13975 posts
Call the helpdesk brah, or is that on fire too?

Edit: for actual content, are the two drives on the same SATA controller? or different chips and s***? Expand the IDE ATA/ATAPI Controller tree and see if there's anything strange there (there might be further controllers under "Storage Controllers").

last edited by scuzzy at 13:06:54 23/Aug/10
12:27pm 23/08/10 Permalink
maxe
Brisbane, Queensland
14359 posts
prepare for itemized quote replys

That's rather disturbing. Quick tests are usually 1-5mins, drive does seem stuffed.


that was back when it was plugged into the old sata port that was running slow as hell

The other disturbing thing is that no fans work in your PC and swapping sata ports was a temporary fix. I'd be seriously looking at your board and PSU even if the HDD is faulty.


fans started working again when i plugged them in properly and not in an inifinite loop of interconnected power cables :\

Turn legacy usb off. Card readers often cause this problem.


k

isn't this PC like a hundred years old or did you finally upgrade the hardware?


new as of 1.5 years ago maybe?

Edit: for actual content, are the two drives on the same SATA controller? or different chips and s***? Expand the IDE ATA/ATAPI Controller tree and see if there's anything strange there (there might be further controllers under "Storage Controllers").


what

ok i will look at this later


they wont let me go back to helpdesk apparently cos there are toxic fumes which is pretty gnarly
01:58pm 23/08/10 Permalink
scuzzy
Brisbane, Queensland
13976 posts
That's pretty impressive.
02:32pm 23/08/10 Permalink
Plasma
1120 posts
There should be a s.m.a.r.t reading by decent tools that should let you know if your drive is dying/dead.

But yeah, sounds like the drive is dead?

If fans have stopped working; that sounds bad too - maybe your case is overheating. Did you forget to plug power cables back in when you installed your new drive?
02:33pm 23/08/10 Permalink
Whoop
Brisbane, Queensland
16813 posts
There should be a s.m.a.r.t reading by decent tools that should let you know if your drive is dying/dead.

not always, with my old ibm deathstar it just died one day with no smart warnings and I've got a similar problem to maxes' original one in that I have 2nd hard drive that is slow as hell to access, if anything tries to do anything with the drive while I'm in a game my FPS goes through the floor so I just use it as a storage drive for stuff I don't care about.

I solved my issue by just not using the hard drive, it sits there all neglected & feeling lonely :p
06:04pm 23/08/10 Permalink
step
Brisbane, Queensland
2021 posts
fans started working again when i plugged them in properly and not in an inifinite loop of interconnected power cables :\
lol.
07:36pm 23/08/10 Permalink
weedy
Melbourne, Victoria
354 posts
Flick that little red switch on that back of your PSU - JUST KIDDING!

DONT DO THIS!!! ^ ^ ^ ^ ^ ^ ^
08:00pm 23/08/10 Permalink
weedy
Melbourne, Victoria
355 posts
Flick that little red switch on that back of your PSU - JUST KIDDING!

DONT DO THIS!!! ^ ^ ^ ^ ^ ^ ^
08:00pm 23/08/10 Permalink
weedy
Melbourne, Victoria
355 posts
Flick that little red switch on that back of your PSU - JUST KIDDING!

DONT DO THIS!!! ^ ^ ^ ^ ^ ^ ^
08:00pm 23/08/10 Permalink
evıs
Brisbane, Queensland
6330 posts
Sounds like I need to try this, my second hdd is a bit fkn slow.
08:02pm 23/08/10 Permalink
Whoop
Brisbane, Queensland
16822 posts
I flicked that little red switch out of curiosity and my computer started smoking. Does anyone know where I can buy some nicotine patches at this hour? I'd like to nip this in the bud.
09:16pm 23/08/10 Permalink
system
Internet
--
09:16pm 23/08/10 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.
Close