We check out the fast-paced third-person Xbox One exclusive Sunset Overdrive to see just what it has in store.
Sunset Overdrive Reviewed
We take a look at Firaxis' sci-fi take on the Civ universe
Civilization: Beyond Earth Reviewed
We sit down with Blizzard's Ion Hazzikostas to talk all things World of Warcraft, including upcoming expansion Warlords of Draenor.
Talking Draenor with Ion Hazzikostas
Here it is, AusGamers looks at The Evil Within, and just what you can expect from grandaddy horror creator Shinji Mikami
The Evil Within Review
Network 101 issues
natslovR
Sydney, New South Wales
7245 posts
So i've moved in to a new house, and have got telstra cable (pair gained so can't keep adsl). It comes with a netgear CGD24N.

By default this is configured as 192.168.0.1 on 255.255.255.0, and providing DHCP addresses. I set it to release 192.168.0.80-99.

My previous network was all 192.168.1.* but for simplicity i've just moved it over to this network

What i used to have was a IINet bob for ADSL plugged in to a wrt54g that was bridged to another wrt54g wirelessly. The wrt54g that was plugged in to the bob dhcp'd addresses for all wifi devices.

In this new house i can run cable, so I've hard wired one wrt54g (ip 192.168.0.5, def 192.168.0.1) in to the netgear and things aren't pretty.

I've switched it over to 192.168.0.*, and turned off it's DHCP (previously issuing 192.168.0.100-150). Anything wired in to it can ping the netgear gateway but can't go futher. My phones can find it on wifi, get served address off the network, but can't browse the internet.

I turned off bridge mode and that didn't help, turned back on dhcp on it but it doesn't issue addresses.

How should things be configured?

Should the cable from the netgear go to the wan port on the wrt54g and i re-enable that as a wan port? In that case what should the default gateway and settings be on it?

Should the wrt54g be unbridged, dhcp enabled, specify 192.168.0.1 as default gateway but have devices that have 192.168.0.5 as their default gateway?

I'm very confused and feel i'm just going back over the same mistakes and not getting anywhere. Happy to start from scratch if someone can talk me through it.
11:32pm 17/05/11 Permalink
system
Internet
--
11:32pm 17/05/11 Permalink
Denominator
Brisbane, Queensland
846 posts
Start from scratch


you got cable modem to pc working on the internet at all?



it should go cable to CGD24N to pc with normal cable

you need to set up CGD24N to access the net?

edit


try setting the wrt54g in different Ip range to the netgear so you don't get mixed up

like mine is

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : BigPond
Link-local IPv6 Address . . . . . : fe80::3e:619b:960:bed6%10
IPv4 Address. . . . . . . . . . . : 121.222.9.17*
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 172.18.212.1


Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : BigPond
IPv6 Address. . . . . . . . . . . : 2004:79de:9b0::79de:9b0
Default Gateway . . . . . . . . . : 2004:c058:6301::c058:6301



last edited by Denominator at 00:18:56 18/May/11
12:05am 18/05/11 Permalink
natslovR
Sydney, New South Wales
7246 posts
Main PC connected directly to CGD24N. Works fine on net.

WRT54G, its wifi and anything plugged in to it can't access the net.
12:14am 18/05/11 Permalink
Denominator
Brisbane, Queensland
847 posts
It will be in the config of the WRT54G then

Should the cable from the netgear go to the wan port on the wrt54g and i re-enable that as a wan port? yes




In that case what should the default gateway and settings be on it? dhcp

you could just use the wireless on the CGD24N

last edited by Denominator at 00:35:11 18/May/11
12:28am 18/05/11 Permalink
IVY_MiKe
Canberra, Australian Capital Territory
357 posts



Looks like Denominator has it covered.
12:49am 18/05/11 Permalink
Habib
Brisbane, Queensland
319 posts
By default this is configured as 192.168.0.1 on 255.255.255.0

In this new house i can run cable, so I've hard wired one wrt54g (ip 192.168.0.5, def 192.168.0.1) in to the netgear and things aren't pretty.
I've switched it over to 192.168.0.*

If I'm understanding your setup right, the problem is here. You've connected together two routers with the same subnet. So if the modem at 192.168.0.1 wants to send a packet to a client connected via the wifi at say 192.168.0.123, where's it going to send it? With no routes configured, and the local LAN configured for 192.168.0.0/24 it will do an ARP broadcast for 192.168.0.123 to try to find it locally and get no response, and think the host is unreachable.

Simplest solution IMO (if possible via admin interfaces):
- keep cable modem at 192.168.0.1/24, connect to wrt54g via LAN
- wrt54g eth IP 192.168.0.5/24, wifi IP 192.168.1.1/24, default route 192.168.0.1, DNS 192.168.0.1
- add static route to cable modem for 192.168.1.0/24 network, with gateway 192.168.0.5
- cable modem DHCP: pick a range on 192.168.0.0/24 net
- wrt54g DHCP: pick a range on 192.168.1.0/24 net
06:38am 18/05/11 Permalink
TicMan
Melbourne, Victoria
6949 posts
I haven't used a WRT54G for ages but somewhere in the config was a setting to change it to Wireless AP mode rather than Wireless + Router.
07:49am 18/05/11 Permalink
natslovR
Sydney, New South Wales
7247 posts
Thanks for your help guys, I see how I am getting it wrong now.

I will eventually use the wireless in the CGD24N, but need the wrt54g's in different floors of the house, and the priorty at the moment is the downstairs main living area where this first wrt54g is.

When they were bridged they used the same ssid, enc key and channel, will this mean that all three wireless networks will need different subnets, ssids and channels?
08:13am 18/05/11 Permalink
Red
Sydney, New South Wales
753 posts
Simplest solution IMO (if possible via admin interfaces): - keep cable modem at 192.168.0.1/24, connect to wrt54g via LAN - wrt54g eth IP 192.168.0.5/24, wifi IP 192.168.1.1/24, default route 192.168.0.1, DNS 192.168.0.1 - add static route to cable modem for 192.168.1.0/24 network, with gateway 192.168.0.5 - cable modem DHCP: pick a range on 192.168.0.0/24 net - wrt54g DHCP: pick a range on 192.168.1.0/24 net


wtf? simplest? wow.

Use the netgear to connect to the cable and dish out ip addresses on whatever subnet pleases you. On the linksys, disable dhcp. connect a cable from the netgear to one of the switchports on the linksys. don't go anywhere near the wan port. if you don't use the wan port on the linksys, it no longer is a router, it's an access point with a built-in 4 port switch.
09:52am 18/05/11 Permalink
hardware
Brisbane, Queensland
9006 posts
what red said
10:31am 18/05/11 Permalink
natslovR
Sydney, New South Wales
7253 posts
seems i had some vlans and other crazy stuff setup. Returning it to defaults and configuring as Red suggested worked great.
02:36pm 20/05/11 Permalink
system
Internet
--
02:36pm 20/05/11 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.