We take a look at inXile's cRPG successor Wasteland 2
Wasteland 2 Reviewed
AusGamers takes a deep and hard look at just what Bungie has to offer in their newest sci-fi world, and just where our Destiny may lay.
Destiny Reviewed
AusGamers had the chance to sit down and chat with lead programmer and local Australian Ian Hern on all things Kraden’s Crypt.
Interview with Ian Hern on Kraden's Crypt
We take a look at all the local talent Australia has to offer for the gaming scene
Indie Friday: A Look at Australian Gaming
Quick regedit question
fpot
Gold Coast, Queensland
22134 posts
I just installed new video drivers and they have reset some of my settings. When running games in 3D my overscan settings reset themselves and the image appears smaller than it should. I found a fix but I am not sure how to implement it properly as I am a regedit newb.

I found a fix for the overscan issue

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000


Note: there might be several {####....} , should be the one with most of the ATI settings.
Now I am pretty sure I am in the right place. I right-click and select create a new Dword and label it 'DigitalHDTVDefaultUnderscan'. Now I am not sure where that stuff after the equal sign is meant to go. I right click on it and go to modify but it won't let me type it out. It will only let me type the letter d for some reason. I tried copy pasting it in there but it comes out incorrectly. If someone could just quickly tell me how to fix this I would be eternally grateful.
08:14pm 22/01/13 Permalink
system
Internet
--
08:14pm 22/01/13 Permalink
Mantorok
Brisbane, Queensland
6755 posts
Change the base to Decimal and enter 0.
08:25pm 22/01/13 Permalink
kos
Germany
2474 posts
You shouldn't even need to change the base or value. It's saying to set the value of the DWORD that you just created to zero (shown as "0x00000000 (0)" in regedit) which the default value should be anyway.

In other words, go to the location "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video\{####....}\0000", create a DWORD, rename it to "DigitalHDTVDefaultUnderscan" and you're done.
08:30pm 22/01/13 Permalink
fpot
Gold Coast, Queensland
22135 posts
Thanks but that didn't work. Maybe it is in the wrong spot. It says to put it with most of the ATI settings which is vague because I can't see any ATI settings in any of the options.

http://i.imgur.com/IZUScrg.png

That is where I am putting it. Surely that would be the place? I might just whack it in all of the places and see what happens.
08:32pm 22/01/13 Permalink
Skitza
Brisbane, Queensland
9858 posts
Just put a single 0 and close regedit. Then hit shutdown and go outside and play in the dirt...you newb :p
08:32pm 22/01/13 Permalink
kos
Germany
2475 posts
That is where I am putting it. Surely that would be the place? I might just whack it in all of the places and see what happens.

You cut out the only important bit, the folder list type part on the left that actually shows where you are. Also, did you restart since creating the DWORD?
08:36pm 22/01/13 Permalink
fpot
Gold Coast, Queensland
22136 posts
Nope no restart. The path is exactly as described in the fix. There are other places to put them in as per the pic but they make no mention of ATI.

http://i.imgur.com/33qpYRb.png

I will try a restart now.
08:42pm 22/01/13 Permalink
kos
Germany
2476 posts
Whelp, definitely looks like you're in the right place...
08:47pm 22/01/13 Permalink
fpot
Gold Coast, Queensland
22137 posts
Restarting worked. Thanks for that.
08:48pm 22/01/13 Permalink
system
Internet
--
08:48pm 22/01/13 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.
Close