Follow on for our second entry in the on-going review of World of Warcraft's fifth expansion, Warlords of Draenor
World of Warcraft: Warlords of Draenor: Day 8 - Garrisons
We chat with Blizzard's Hearthstone team on all the juicy info about the first expansion to highly-successful card game Hearthstone
Hearthstone: Goblins vs Gnomes Developer Interview
We take a nostalgic look back at one of the best N64 games to ever be made, The Legend of Zelda: Majora's Mask
Throwback Thursday - The Legend of Zelda: Majora's Mask
Modem issue
D-Sub
Brisbane, Queensland
232 posts
Hey guys,

I'm having a little trouble with my wireless modem.

I have three devices that connect to the modem, all of them close to the modem, and I'm getting fluctuating speeds and on occasion I get an exclamation mark over the wireless indicator on the task bar and it drops out.

What I've tried:
I've reset the modem to factory settings (works for a little bit)
Called bigpond support who told me to reset to factory settings again and couldn't offer anything else.
Flush DNS, release, renew stuff I read could help due to it sounding like an IP issue.

When I run diagnostics on my modem, I get a pass for everything except "Ping the primary DNS" which is a fail. Not sure if that's relevant.

The modem is a SpeedStream 6520 and I'm with bigpond.

Thanks!
07:04pm 25/11/12 Permalink
system
Internet
--
07:04pm 25/11/12 Permalink
Tollaz0r!
Brisbane, Queensland
13149 posts
Hmm, did you try Init=AT&FX6&C1&D2\N5\Q2%C1"H3S7=60S0=1&W
07:45pm 25/11/12 Permalink
Whoop
Brisbane, Queensland
20934 posts
I can't ping my primary dns server either, windows pings a server that microsoft runs in order to tell whether or not you have "internet" connection (the little exclamation mark).

Tried a different wireless channel? Maybe something is interfering
09:23pm 25/11/12 Permalink
do0b
Brisbane, Queensland
4469 posts
when you get connection problems -

can you ping your router? Can you ping other devices connected to the modem?

can you ping google public dns? 8.8.8.8

If your link is flapping, you are losing connection to the DNS server along with the rest of the internet. You need to isolate the problem by pinging a little bit further into the network each time to see where the problem is.

Check to see if your modem/router has any logs you can access. They should tell you if the link is dropping otherwise you will just have to do the ping test.
03:46pm 26/11/12 Permalink
system
Internet
--
03:46pm 26/11/12 Permalink
AusGamers Forums
Show: per page
1
This thread is archived and cannot be replied to.